aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChristian Cunningham <cc@localhost>2022-08-17 22:22:56 -0700
committerChristian Cunningham <cc@localhost>2022-08-17 22:22:56 -0700
commit5494645e2607706655f8e3466f3ec858db303061 (patch)
tree6f56fd19eca7cefa65fb083a566a0a95033892ee /Cargo.toml
parent91d0ae783e51062f77b120b05c97cd352b9b86d5 (diff)
Fix template
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c3afac7..711d693 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,8 @@
[package]
name = "ghOSt"
-version = "0.1.0"
+version = "0.0.1"
edition = "2021"
-authors = [ "Sergey Bilovytskyy <c@localhost>" ]
+authors = [ "Christian Cunningham <c@localhost>" ]
[profile.release]
lto = true
@@ -13,6 +13,6 @@ bsp_rpi2 = []
[[bin]]
name = "kernel"
-path = "src/main.rs"
+path = "src/kernel.rs"
[dependencies]